Senin, 01 November 2010

CCNA Discovery 2 - Final versi 1

1. A customer reports connectivity problems to an ISP technician. Upon questioning the customer, the technician discovers that all network applications are functioning except for FTP. What should the technician suspect is the problem?
*misconfigured firewall
bad port on switch or hub
misconfigured IP addressing on the customer's workstation
wrong DNS server configured on the customer's workstation
wrong default gateway configured on the customer's workstation

2. Refer to the exhibit. Which two statements describe the data conversation shown? (Choose two.)
*The data conversation was started by the HTTP application process running on the client.
The data conversation is identified by TCP port 80 on the client.
The user started the data conversation by sending an e-mail.
The IP address of the Internet server is 192.168.17.43.
*The Internet server will send data to port 8547 on the client.

3. How do port filtering and access lists help provide network security?
*They prevent specified types of traffic from reaching specified network destinations.
They alert network administrators to various type of denial of service attacks as they occur.
They prevent viruses, worms, and Trojans from infecting host computers and servers.
They enable encryption and authentication of confidential data communications.

4. A hacker attempts to reach confidential information that is stored on a server inside the corporate network. A network security solution inspects the entire packet, determines that it is a threat, and blocks the packet from entering the inside network. Which security measure protected the network?
an IDS
*an IPS
a host-based firewall
Anti-X software

5. Which type of address is 192.168.17.111/28?
host address
network address
*broadcast address
multicast address

6. An organization has 50 traveling salespersons who must be able to connect to the company network from client sites and hotels. Which WAN connection will allow this access?
Frame Relay
Cable
DSL
*dialup

7. From which router was this command executed?
A
B
*C
D

8. A ping issued from PC3 is successful to RTB. However, echo request packets arrive at PC1 but the echo replies do not make it back to PC3. What will fix this problem?
RTA must be configured to forward packets to the 192.168.2.0 network.
*The ip route command needs to be edited so that the next hop address is 10.1.1.5.
The ip route command needs to be edited so that the 192.168.2.1 address is the next hop address.
The ip route command should be removed from the RTB router configuration.
Another default route should be configured on RTA with a next hop address of 10.1.1.6.

9. Refer to the exhibit. Which subnet mask would accommodate the number of hosts indicated for all subnets if the major network address was 192.168.25.0/24?
255.255.0.0
255.255.224.0
255.255.255.0
*255.255.255.224
255.255.255.240
255.255.255.248

10. Which routing protocol facilitates the exchange of routing information between different autonomous systems?
OSPF
EIGRP
RIP
*BGP

11. Which statement is correct about passive data connections in the FTP protocol?
The server initiates the data transfer connection.
*The server forwards its IP address and a random port number to the FTP client through the control stream.
The firewalls do not permit passive data connections to hosts that are located within the network.
The client forwards data to port 21 of the server.

12. Which statement is true about the reverse lookup DNS zone?
It is most commonly experienced when users are surfing the Internet.
It is the backup for the forward lookup zone.
It dynamically updates the resource records.
*It resolves an IP address to a fully qualified domain name.

13. Which two statements are correct about the DNS hierarchy? (Choose two.)
The root server maintains records for all servers in the Internet.
*DNS relies on the hierarchy of decentralized servers to maintain records.
All DNS servers manage databases that store name-to-IP mappings for the entire DNS structure.
The process of name resolution starts from the server at the top of the DNS hierarchy.
*The root servers maintain records about how to reach top-level domain servers.

14. Which statement is correct about the proxy support that is offered by the HTTP protocol?
It allows clients to make direct network connections to other network services.
*It filters unsuitable web content.
It reduces the speed of the network.
It encrypts the data that is being transmitted.

15. Which routes are automatically added to the routing table on a neighbor router when routing protocols exchange information about directly connected networks?
*dynamic routes
static routes
default routes
directly connected routes

16. Which combination of network address and subnet mask allows 62 hosts to be connected in a single subnet?
Network address 10.1.1.4 Subnet mask 255.255.255.240
Network address 10.1.1.0 Subnet mask 255.255.255.252
*Network address 10.1.1.0 Subnet mask 255.255.255.192
Network address 10.1.1.4 Subnet mask 255.255.255.248

17. Refer to the exhibit. There is no routing protocol configured on either router. Which command will create a default route on R1 to forward the traffic to R2?
R1(config)# ip route 0.0.0.0 0.0.0.0 10.1.1.1
*R1(config)# ip route 0.0.0.0 0.0.0.0 192.168.0.2
R1(config)# ip route 0.0.0.0 0.0.0.0 192.168.0.1
R1(config)# ip route 0.0.0.0 0.0.0.0 S0/0/1

18. Which statement describes a route that has been learned dynamically?
*It is automatically updated and maintained by routing protocols.
It is unaffected by changes in the topology of the network.
It has an administrative distance of 1.
It is identified by the prefix C in the routing table.

19. What is a characteristic of UDP?
It is a reliable transport protocol.
It requires the source host to resend packets that are not acknowledged.
*It adds a minimal amount of overhead to the data to be transmitted.
It is a connection-oriented protocol.

20. What can cause a problem at the data link layer?
a faulty network cable
a firewall that is blocking all HTTP traffic
*incorrectly configured device drivers
incorrectly configured subnet masks

21. Which cable type is used to interconnect the FastEthernet interfaces of two routers?
straight-through
*crossover
console
rollover

22. Which two statements are correct about the UDP protocol? (Choose two.)
It utilizes a flow control mechanism.
It uses windowing.
*It does not provide acknowledgment of receipt of data.
*It is a connectionless protocol.
It guarantees the sequential arrival of data packets.

23. Which type of WAN connection uses a circuit-switched network?
*ISDN
Frame Relay
DSL
Cable

24. What could be the reason for this problem?
The subnet mask is incorrectly configured on both routers.
A static route is not configured on both routers.
*Different encapsulations are configured on the two routers.
The clock rate is not set on any of the router serial interfaces.

25. What is the purpose of using the copy tftp flash command on a router?
to back up the current IOS image to a server
*to restore the IOS image from a server
to back up the router configuration to a server
to restore the router configuration from flash

26. Which statement correctly describes the function of AAA?
*It prevents unauthorized access to a network.
It filters traffic based on destination IP and port number.
It enables users to send information to a daemon that is running on a management station.
It encrypts data to provide network security.

27. Which statement correctly describes the importance of an SLA?
It outlines the range of services received by the ISP.
It outlines the process to resolve planned incidents.
*It outlines the management, monitoring, and maintenance of a network.
It outlines the termination costs according to the budget cycle of the customer.

28. A user is able to ping IP addresses but is unable to ping hosts by domain name. What should be checked at the workstation of the user?
the device driver configuration of NIC
the LED status of the NIC
*the DNS configuration
the firewall settings

29. A user is unable to connect to the Internet. The network administrator decides to use the top-down troubleshooting approach. Which action should the administrator perform first?
Run the tracert command to identify the faulty device.
Check the patch cable connection from the PC to the wall.
*Enter an IP address in the address bar of the web browser to determine if DNS has failed.
Run the ipconfig command to verify the IP address, subnet mask, and gateway on the PC.

30. What is a characteristic of the EIGRP routing protocol?
It has a hop count limitation that makes it suitable only for small, simple networks that consist of fewer than 15 hops.
It does not include subnet mask information in routing updates.
*It builds the topology table based on all of the advertisements from its neighbors.
It maintains a full database of distant routers and the methods by which they interconnect.

31. A network is spread across two buildings that are separated by a distance of 500 feet (152 meters). An electrical transformer is installed near the cable route. Which type of cable should be used in this network?
STP
UTP
coaxial
*fiber-optic

32. Refer to the exhibit. Which cable path segments require the use of crossover cables?
A, D, F
B, C, E
*B, D, E
A, C, F

33. Refer to the exhibit. Router R1 has been configured with the commands that are displayed. Which password will be used to access the EXEC privileged mode of the router?
password1
*password2
password3
password4

34. Refer to the exhibit. Host A is unable to ping R1. Which two configuration steps should be performed on R1 to solve this problem? (Choose two.)
Configure the appropriate line password to access the router.
Configure the speed of the interface.
*Enable the interface administratively.
Configure a dynamic routing protocol on the router.
*Configure the subnet mask on the router correctly.

35. Refer to the exhibit. Host A is unable to ping host B. What can be done to solve this problem? (Choose two.)
Configure a default route on R1 with the use of exit interface Fa0/0.
Configure a default route on R2 by using the exit interface Fa0/0.
Configure a static route on R1 with 192.168.0.1/24 as the next hop address.
*Configure a static route for network 10.1.2.0/24 on R2 and use exit interface S0/0/0.
*Configure a static route for network 10.1.1.0/24 on R1 with the next hop address as the IP address of the serial interface of R2.

36. What are two reasons for issuing the show ip route command on a router? (Choose two.)
It displays the routing activity in real time.
It displays the length of time until the next routing update.
*It displays the directly connected networks.
It displays all of the routing protocols that are configured on the neighboring routers.
*It displays the routing protocol that is receiving updates from the neighboring routers.

37. When a router learns two paths to the same destination network, which two factors determine the path that will be included in the routing table? (Choose two.)
*route metric
the MAC address of the neighboring router
the source IP address in data packets
the IP address of the next hop router
*administrative distance

38.Refer to the exhibit. A network technician issues the tracert 192.168.2.99 command successfully on host A. What are two consequences of running this command? (Choose two.)
The traceroute packet is broadcast to the network.
The command output will display the IP address of both the inbound and outbound router interfaces that the packet passes through.
*The command output will display all routers through which the packet has passed.
All successful hops between host A and host B will reply to the echo request with a proxy ICMP response.
*The command will calculate the time between when the packet is sent and when a reply is received from a router.

39. A host has been properly cabled and configured with a unique hostname and valid IP address. Which two additional components should be configured to enable the host to access remote resources? (Choose two.)
*the subnet mask
the MAC address
*the default gateway
the loopback IP address
the DHCP server IP address

40. Refer to the exhibit. What two addresses are the broadcast addresses for network A and network B? (Choose two.)
Network A broadcast address 192.168.1.32
*Network A broadcast address 192.168.1.47
Network A broadcast address 192.168.1.15
*Network B broadcast address 192.168.1.207
Network B broadcast address 192.168.1.240
Network B broadcast address 192.168.1.192

41. A network administrator has designed a Class B network with a 255.255.254.0 mask. Which two statements are true for this network? (Choose two.)
*There are 128 subnets.
There are 256 subnets.
There are 512 subnets.
There are 126 usable hosts per subnet.
There are 254 usable hosts per subnet.
*There are 510 usable hosts per subnet.

42. Refer to the exhibit. R1 and R2 are configured with the commands that are displayed. All interfaces are properly configured, but neither router is receiving routing updates. What two things can be done to solve the problem? (Choose two.)
*Configure the routing protocol on R1 for network 10.0.0.0.
*Configure the routing protocol on R2 for network 10.0.0.0.
Configure the routing protocol on R1 for network 192.168.4.0.
Configure the routing protocol on R1 for network 192.168.2.0.
Configure the routing protocol on R2 for network 192.168.1.0.
Configure the routing protocol on R2 for network 192.168.3.0.

43. Which two statements are correct about the ICMP packet that is used by the ping command? (Choose two.)
It guarantees datagram delivery.
*It verifies Layer 3 connectivity.
It acknowledges the receipt of TCP segments.
It determines where a packet is lost on the path from the source to the destination.
*It measures the time that elapses between when the request packet is sent and the response packet is received.

44. What is the effect of issuing the banner login #Unauthorized login prohibited# command on a router?
*It will display the message "Unauthorized login prohibited" before the router prompts for a user name.
It replaces the banner motd command.
It causes the router to prompt for login credentials for any user who is attempting to connect to the router.
It causes the message "Unauthorized access prohibited" to display when a HyperTerminal connection is idle.

45. Refer to the exhibit. What fact can be determined from the exhibited output?
PPP is enabled on this router.
The bandwidth setting of the interfaces is consistent with a T1 connection.
The serial0/0/0 interface is administratively down.
*The default encapsulation is set for the serial0/0/0 interface.
Subnet mask 255.255.255.255 has been configured for the serial0/0/0 interface.

46. In order to load an initial configuration on a new switch, a network administrator has connected a laptop to the switch via the use of a console cable. About a minute after the network administrator powers on the switch, the SYST LED on the front of the switch changes from blinking green to amber. What does this indicate?
The network administrator has made an improper physical connection to the switch.
The switch is ready to have a configuration file loaded.
A port on the switch is bad.
*The switch failed POST.

47. What occurs during a static NAT translation?
Multiple local addresses are mapped to one global address.
The host device is configured with a permanent outside global address.
*A one-to-one mapping is created between an inside local and outside global address.
The router is forced to return the inside global address to the address pool when a session ends.

48. Refer to the exhibit. What is used to exchange routing information between routers within each AS?
static routing
*IGP routing protocols
EGP routing protocols
default routing

49. Why do the static routes fail to appear in the routing table?
The default route has not been configured on the routers.
A dynamic routing protocol has not been configured.
*The router interfaces are administratively down.
The serial interfaces must be configured with an address in the 10.14.14.0 network.

50. Refer to the exhibit. While configuring the serial interface of a router, the network administrator sees the highlighted error message. What is the reason for this?
The serial interface is administratively down.
The serial interface is already configured with an IP address.
*The network administrator has attempted to configure the serial interface with a broadcast address.
The same IP address has been configured on another interface.

51. Refer to the exhibit. R2 is connected to the Serial0/0/1 interface of R1 and is properly configured to share routing updates with R1. Which network will R2 exclude from installing in its routing table?
R 192.168.10.0/24 [120/2] via 192.168.1.2, 00:00:10, Serial0/0/1
R 192.168.7.0/24 [120/1] via 192.168.1.2, 00:00:10, Serial0/0/1
*R 192.168.6.0/24 [120/15] via 192.168.3.2, 00:00:10, Serial0/0/0
R 192.168.8.0/24 [120/2] via 192.168.3.2, 00:00:10, Serial0/0/0

52. How does an SNMP trap aid network monitoring and management?
It reports to the management station by responding to polls.
It collects information for the management station by using polling devices.
*It sends an alert message to the management station when a threshold is reached.
It flags attempts to begin a DoS attack on the network.

53. Refer to the exhibit. Which statement is true based on the exhibited information?
The router is using a link-state routing protocol.
*The router will get routing updates on the FastEthernet0/0 interface.
The router will not forward routing updates from the Serial0/0/0 interface.
The network for Fa0/1 will be included in the routing updates that are sent from this router.

54. Different hosts connect to the same switch port at different times. If the switch port is configured with dynamic port security, how does it process the MAC addresses?
The addresses are manually assigned with the use of the switchport command.
*The addresses are dynamically learned and stored in the address table.
The addresses are dynamically configured and saved in the running configuration.
The addresses are stored in the address table and added to the running configuration.

CCNA2 FINAL VERSI 3

1. A customer reports connectivity problems to an ISP technician. Upon questioning the customer, the technician discovers that all network applications are functioning except for FTP. What should the technician suspect is the problem?
*misconfigured firewall
bad port on switch or hub
misconfigured IP addressing on the customer's workstation
wrong DNS server configured on the customer's workstation
wrong default gateway configured on the customer's workstation

2. Refer to the exhibit. Which two statements describe the data conversation shown? (Choose two.)
*The data conversation was started by the HTTP application process running on the client.
The data conversation is identified by TCP port 80 on the client.
The user started the data conversation by sending an e-mail.
The IP address of the Internet server is 192.168.17.43.
*The Internet server will send data to port 8547 on the client.

3. How do port filtering and access lists help provide network security?
*They prevent specified types of traffic from reaching specified network destinations.
They alert network administrators to various type of denial of service attacks as they occur.
They prevent viruses, worms, and Trojans from infecting host computers and servers.
They enable encryption and authentication of confidential data communications.

4. A hacker attempts to reach confidential information that is stored on a server inside the corporate network. A network security solution inspects the entire packet, determines that it is a threat, and blocks the packet from entering the inside network. Which security measure protected the network?
an IDS
*an IPS
a host-based firewall
Anti-X software

5. Which type of address is 192.168.17.111/28?
host address
network address
*broadcast address
multicast address

6. From which router was this command executed?
A
B
*C
D

7. A ping issued from PC3 is successful to RTB. However, echo request packets arrive at PC1 but the echo replies do not make it back to PC3. What will fix this problem?
RTA must be configured to forward packets to the 192.168.2.0 network.
*The ip route command needs to be edited so that the next hop address is 10.1.1.5.
The ip route command needs to be edited so that the 192.168.2.1 address is the next hop address.
The ip route command should be removed from the RTB router configuration.
Another default route should be configured on RTA with a next hop address of 10.1.1.6.

8. Refer to the exhibit. Which subnet mask would accommodate the number of hosts indicated for all subnets if the major network address was 192.168.25.0/24?
255.255.0.0
255.255.224.0
255.255.255.0
*255.255.255.224
255.255.255.240
255.255.255.248

9. What is the most commonly used exterior routing protocol?
*BGP
RIP
OSPF
EIGRP

10. What is one purpose of the TCP three-way handshake?
sending echo requests from the source to the destination host to establish the presence of the destination
determining the IP address of the destination host in preparation for data transfer
requesting the destination to transfer a binary file to the source
*synchronizing sequence numbers between source and destination in preparation for data transfer

11. How does TCP ensure the reliable transfer of data?
If data segments are not received from the source, the destination requests that the segments be resent.
*If an acknowledgment of the transmitted segments is not received from the destination in a predetermined amount of the time, the source resends the data.
TCP uses the SYN-ACK portion of the three-way handshake to ensure that all data has been received.
The TCP Protocol Interpreter process verifies the transmitted data at source and destination.

12. What are two purposes of DNS? (Choose two.)
to dynamically assign IP addressing information to network hosts
to simplify the administration of host and default gateway addressing on client computers
to assign TCP port numbers to hosts as part of the data transfer process
*to resolve human-readable domain names to numeric IP addresses
*to replace the static HOSTS file with a more practical dynamic system

13. A company is developing an Internet store for its website. Which protocol should be used to transfer credit card information from customers to the company web server?
FTPS
HTTP
*HTTPS
WEP2
TFTP

14. What is used by a routing protocol to determine the best path to include in the routing table?
Convergence time
Default distance
*Metric
Type of router

15. How many host addresses may be assigned on each subnetwork when using the 130.68.0.0 network address with a subnet mask of 255.255.248.0?
30
256
*2046
2048
4094
4096

16. Refer to the graphic. Which command will configure a static route on Router A to direct traffic from LAN A that is destined for LAN C?
RouterA(config)# ip route 192.168.4.0 255.255.255.0 192.168.5.2
*RouterA(config)# ip route 192.168.4.0 255.255.255.0 192.168.3.2
RouterA(config)# ip route 192.168.5.0 255.255.255.0 192.168.3.2
RouterA(config)# ip route 192.168.3.0 255.255.255.0 192.168.3.1
RouterA(config)# ip route 192.168.3.2 255.255.255.0 192.168.4.0

17. In an IPv4 environment, what information is used by the router to forward data packets from one interface of a router to another?
*destination network address
source network address
source MAC address
well known port destination address

18. Why are port numbers included in the TCP header of a segment?
to indicate the correct router interface that should be used to forward a segment
to identify which switch ports should receive or forward the segment
to determine which Layer 3 protocol should be used to encapsulate the data
*to enable a receiving host to forward the data to the appropriate application
to allow the receiving host to assemble the packet in the proper order

19. After an unsuccessful ping to the local router, the technician decides to investigate the router. The technician observes that the lights and fan on the router are not operational. In which layer of the OSI model is the problem most likely occurring?
transport
network
data link
*physical

20. Refer to the exhibit. Which type of UTP cable should be used to connect Host A to Switch1?
rollover
console
crossover
*straight-through

21. What are three characteristics of the TCP protocol? (Choose three.)
exchanges datagrams unreliably
is used to send IP error messages
*forces the retransmission of unacknowledged packets
*creates a virtual session between end-user applications
carries the IP address of the destination host in the TCP header
*is responsible for breaking messages into segments and reassembling them at their destination

22. Refer to the exhibit. A new branch office has been added to the corporate network and a new router is to be installed to allow branch office users to access the database server at headquarters. How should the serial 0/0/0 interface of the new branch office router be configured to connect to the headquarters router?
branch_23(config-if)# ip address 192.168.5.19 255.255.255.240
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation hdlc
branch_23(config-if)# ip address 192.168.5.25 255.255.255.240
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.33 255.255.255.240
*branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.21 255.255.255.240
branch_23(config-if)# no shutdown

23. When customers use credit cards to make purchases at a small business, a modem is heard dialing a telephone number to transfer the transaction data to the central office. What type of WAN serial connection is in use?
leased line
packet switched
*circuit switched
point-to-point

24. The command copy tftp running-config has been entered on the router. What will this command do?
copy the configuration in RAM to a server
*copy the configuration file from a server to RAM
copy the configuration file in NVRAM to RAM
copy the configuration file in NVRAM to a server
copy the configuration file from a server to NVRAM

25. A network technician is using a network management station to gather data about the performance of devices and links within the ISP. Which application layer protocol makes this possible?
*SNMP
FTP
DHCP
SMTP

26. Which two protocols allow network devices to report their status and events to a centralized network management device? (Choose two.)
*Syslog
Telnet
HTTP
HTTPS
*SNMP

27. A user reports being able to access the Internet but not being able to download e-mail from the mail server at the ISP. What should the user check on the user workstation?
*the POP3 and SMTP server settings in the e-mail application
the patch cable connections at the back of the workstation and at the wall plate
the DHCP settings in the operating system
the IP address, mask, and default gateway values
the NIC drivers

28. A user reports being unable to access the Internet. The help desk technician employs a bottom-up approach to troubleshooting. The technician first has the user check the patch cable connection from the PC to the wall, and then has the user verify that the NIC has a green link light. What will the technician have the user do next?
Enter an IP address into the WWW browser address bar to see if DNS is at fault.
Use traceroute to identify the device along the path to the ISP that may be at fault.
*Verify the IP address, subnet, and gateway settings using ipconfig on the PC.
Connect to the user home router to check firewall settings for blocked TCP ports.

29. What is the purpose of the routing process?
to encapsulate data that is used to communicate across a network
*to select the paths that are used to direct traffic to destination networks
to convert a URL name into an IP address
to provide secure Internet file transfer
to forward traffic on the basis of MAC addresses

30. Refer to the exhibit. The network administrator of the building in the graphic needs to choose the type of cable best suited to add ServerB to the network. Which cable type is the best choice?
STP
UTP
coaxial
*fiber optic

31. Refer to the exhibit. Which combination of cables and symbols is correct?
A - crossover, B - straight-through, C - straight-through
A - crossover, B - rollover, C - straight-through
*A - straight-through, B -crossover, C - straight-through
A - straight-through, B -straight-through, C - straight-through
A - straight-through, B - straight-through, C - crossover
A - rollover, B - straight-through, C - straight-through

32. Which two commands ensure that any password that permits access to the privileged EXEC mode is not shown in plain text when the configuration files are displayed? (Choose two.)
*Router(config)# enable secret cisco
Router(config)# enable cisco
Router(config)# encryption-password all
Router(config)# enable login encrypted
Router(config)# enable password encryption
*Router(config)# service password-encryption

33. Refer to the exhibit. The network administrator needs to configure the Fa0/0 interface of RTB so that hosts from RTA can connect to the server that is attached to RTB. Which two commands will the administrator use to accomplish this task? (Choose two.)
RTB# ip address 192.168.102.98 255.255.255.248
RTB(config-if)# ip address 192.168.102.99 255.255.255.252
RTB(config)# ip address 192.168.102.97 255.255.255.252
RTB(config)# no shutdown
*RTB(config-if)# no shutdown
*RTB(config-if)# ip address 192.168.102.97 255.255.255.252

34. Refer to the exhibit. The network administrator has configured the RTA and RTB interfaces. In order to allow hosts that are attached to RTA to reach the server that is attached to RTB, a static route from RTA to the server LAN and a default route from RTB back to RTA need to be configured. Which two commands will the administrator use to accomplish these tasks on the two routers? (Choose two.)
RTA(config)# ip route 10.16.10.5 255.255.255.252 10.16.10.6
RTA(config)# ip route 0.0.0.0 0.0.0.0 10.16.10.6
*RTA(config)# ip route 10.16.10.96 255.255.255.252 10.16.10.6
RTB(config)# ip route 10.16.10.6 255.255.255.248 10.16.10.6
*RTB(config)# ip route 0.0.0.0 0.0.0.0 S0/0/1
RTB(config)# ip route 0.0.0.0 0.0.0.0 10.16.10.6

35. Which two statements are true about the use of the debug ip rip command on a Cisco router? (Choose two.)
*The debug ip rip command displays RIP routing activity in real time.
The debug ip rip command can be issued at the user EXEC configuration mode.
The debug ip rip command displays a combination of the information that is displayed by the show ip route and show ip protocols commands.
*Because of router processor usage, the debug ip rip command should be used only when necessary.
The debug ip rip command should be used instead of the show ip route command whenever possible.

36. Which two processes enable a router to determine paths to destination networks? (Choose two.)
inspection of the source IP address in data packets
ARP requests from connected routers
*manual configuration of routes
*updates from other routers
DHCP information broadcasts
updates from the SMTP management information base

37. Refer to the exhibit. A NOC technician at an ISP enters the command c:\ping 209.165.201.7. What are two reasons to use this command? (Choose two.)
map the path to 209.165.201.7
*test reachability to 209.165.201.7
locate connectivity problems along the route to 209.165.201.7
identify ISPs that interconnect the NOC and remote host with IP 209.165.201.7
*measure the time that packets take to reach 209.165.201.7 and return to the technician's workstation

38. A user is attempting to do an http://www.cisco.com/ without success. Which two configuration values must be set on the host to allow this access? (Choose two.)
*DNS server
WINS server
HTTP server
*default gateway
Netbios

39. Refer to the exhibit. Which two IP addresses could be assigned to the hosts in the diagram? (Choose two.)
192.168.65.31
192.168.65.32
*192.168.65.35
*192.168.65.60
192.168.65.63
192.168.65.64

40. Which two subnet masks could be used when subnetting a Class B IP address? (Choose two.)
*255.255.255.240
*255.255.192.0
255.255.0.0
255.192.0.0
240.0.0.0
255.0.0.0

41. A new router is connected to an existing network. Which two tasks must be completed on the new router to include it in the dynamic routing process? (Choose two.)
Enter the new network IP address on all existing routers.
*Assign an appropriate IP address and subnet mask to the serial interface.
Update the ip host configuration information with the device name and new interface IP address.
*Configure a routing protocol with the directly connected network IP addresses.
Configure a routing protocol to include all networks from all existing routers.

42. Refer to the exhibit. A ping 192.168.1.20 command is issued on workstation A to determine if workstation B can be reached. What two events will occur if this command is successful? (Choose two.)
The router will reply to the echo request with a proxy ping response.
Workstation A will send a UDP ping request message to workstation B.
The router will send a TCP acknowledgment message to workstation A.
Workstation B will send a UDP ping reply message to the router.
*Workstation A will send an ICMP echo request message to workstation B.
*Workstation B will send an ICMP echo reply message to workstation A.

43. Refer to the exhibit. Which command would an administrator use to configure the router name?
Router# ip hostname Boise
Router# hostname Boise
Router(config-line)# name Boise
*Router(config)# hostname Boise
Router> ip hostname Boise

44. Refer to the exhibit. What two conclusions can be drawn about router RTB? (Choose two.)
The router is connected to a router named Boise.
*Router RTB is connected to a Cisco 1841 router.
Router RTB is directly connected to two other routers.
*The IP address of the router interface that is connected to router RTB is 192.168.2.6.
The RTB router is connected to two Cisco devices by FastEthernet links.

45. A small tire retailer requires a low-cost WAN connection to its headquarters in order to manage its inventory and process customer sales in real time. Which WAN connection type is best suited to its needs?
SONET
T3
T1
*DSL
leased line

46. A Catalyst switch is used as a temporary replacement for another switch that needs to be repaired. About a minute after the switch has started, the SYST LED on the front of the switch transitions from blinking green to amber. What is the meaning of the amber SYST LED?
The switch has no configuration file in NVRAM.
*The switch has failed POST and must be sent for service.
The switch is functioning properly.
The switch is in half-duplex mode.

47. A network administrator is asked to design a system to allow simultaneous access to the Internet for 250 users. The ISP can only supply five public IP addresses for this network. What technology can the administrator use to accomplish this task?
classful subnetting
variable length subnet masks
classless interdomain routing
*port-based Network Address Translation

48.Refer to the exhibit. The diagram that is shown represents the network of a manufacturing company with its headquarters at one end of a city and its warehouse at the other end. These two locations are connected via a T1 line. How will the Fohi router dynamically learn routes to the 192.168.16.16/28, 192.168.16.32/28, and 192.168.16.64/28 subnetworks?
with BGP
with a static route
with a directly connected route
*with an interior routing protocol

49. Refer to the exhibit. A network administrator configures a static default route to the Internet on RTA. Why does the route not appear in the routing table?
The gateway of last resort is not set.
*The serial interface is not operational.
The routing protocol has not been configured.
The default route can only be configured on RTB.
The destination prefix mask should be 255.255.255.255.

50. Refer to the exhibit. The PC tries to ping router B at 192.168.2.2, but the ping fails. What is the problem?
*The address of the PC is on the wrong subnet.
The subnet mask of the PC should be 255.255.255.0.
The default gateway should be 192.168.2.1.
The DNS server is incorrect.

51. Refer to the exhibit. A network administrator is troubleshooting the serial connection between R1 and R2. There is no communication between R1 and R2. Based on the output of the show ip interface brief command, what is the cause of the problem?
*There is a misconfiguration of IP addresses.
There is a mismatch of encapsulation methods.
The no shutdown command should be issued on R2.
The routing protocols are not compatible.

52. Refer to the exhibit. A user who is connected to RTA is trying to telnet to RTB, but the connection is failing. Based on the output of the show running-config command on router RTB, why is the Telnet session failing?
Telnet has not been configured on the console line.
The login command has not been issued on the console line.
*No password has been configured on the VTY lines.
A session limit has not been configured for Telnet.

53. Refer to the exhibit. Based on the output of the show ip route command, how many hops are between this router and the 192.168.3.0 network?
3
*4
5
120

54. How does a switch interface that uses sticky port security handle MAC addresses?
The addresses are configured manually and are saved in the running configuration.
They are configured manually and are not saved in the running configuration.
*They are configured dynamically and are saved in the running configuration.
They are configured dynamically and are not saved in the running configuration.

0 komentar:

Poskan Komentar

 
Free Web Hosting | Top Hosting